summaryrefslogtreecommitdiff
path: root/net-misc/getht/getht-0.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'net-misc/getht/getht-0.3.ebuild')
-rw-r--r--net-misc/getht/getht-0.3.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/net-misc/getht/getht-0.3.ebuild b/net-misc/getht/getht-0.3.ebuild
new file mode 100644
index 0000000..dd95115
--- /dev/null
+++ b/net-misc/getht/getht-0.3.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2007 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+inherit autotools
+
+DESCRIPTION="A free application to download issues of Hinduism Today"
+HOMEPAGE="http://www.nongnu.org/getht/"
+SRC_URI="http://download.savannah.gnu.org/releases/${PN}/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="dev-libs/libxml2
+ >=net-misc/curl-7.7.2"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ emake DESTDIR="${D}" PREFIX="/usr" install || die "install failed"
+
+ dodoc README
+}