summaryrefslogtreecommitdiff
path: root/games-rpg/dtipb/dtipb-1.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'games-rpg/dtipb/dtipb-1.1.ebuild')
-rw-r--r--games-rpg/dtipb/dtipb-1.1.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/games-rpg/dtipb/dtipb-1.1.ebuild b/games-rpg/dtipb/dtipb-1.1.ebuild
new file mode 100644
index 0000000..6e8029a
--- /dev/null
+++ b/games-rpg/dtipb/dtipb-1.1.ebuild
@@ -0,0 +1,30 @@
+inherit games
+
+DESCRIPTION="don't take it personally, babe, it just ain't your story - A
+spiritual sequel of sorts to Digital: A Love Story, set in a prestigious private
+high school, and on the social networks of 2027"
+HOMEPAGE="http://scoutshonour.com/donttakeitpersonallybabeitjustaintyourstory/"
+SRC_URI="http://scoutshonour.com/donttakeitpersonallybabeitjustaintyourstory/don't%20take%20it%20personally,%20babe-${PV}-linux-x86.tar.bz2"
+
+EAPI="2"
+
+LICENSE="CCPL-Attribution-ShareAlike-NonCommercial-3.0"
+SLOT="0"
+KEYWORDS="~x86"
+IUSE=""
+
+DEPEND="dev-games/renpy:6.12"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ cd "don't take it personally, babe-${PV}-linux-x86"
+
+ insinto "${GAMES_DATADIR}/${PN}"
+ doins -r game/* || die "doins failed"
+
+ games_make_wrapper ${PN} "renpy-6.12 \"${GAMES_DATADIR}/${PN}\""
+
+ dodoc README.html || die "dodoc failed"
+
+ prepgamesdirs
+}